0 Comments

ubuntu系统默认安装的R版本升级

发布于:2016-09-12  |   作者:邓飞龙  |   已聚集:人围观
R版本升级快,而且R包都有指定对R版本的最低要求。目前,我用的ubuntu 12.04默认安装的是R 2.14,与现在的3.2已经差的太远,因此,必须升级更新。但是,惊奇地发现升级还有些麻烦,最后在网上找到如下三条命令来更新。
sudo add-apt-repository ppa:marutter/rrutter 

sudo apt-get update 
sudo apt-get upgrade

方法来自:
http://www.cnblogs.com/lizichao/p/4740035.html
标签:R(5)ubuntu(1)
    输入验证码:
点击我更换验证码